Engineers have identified an issue with login verification emails

Incident Report for ActiveCampaign

Resolved

Engineers have identified the cause of the login verification email issue and have implemented a solution.
Posted Oct 27, 2025 - 22:39 CDT

Investigating

Engineers have identified an issue impacting the delivery of login verification emails. As a result, customers who require email verification may be unable to log in. Verification via SMS is unaffected and remains functional.
Posted Oct 27, 2025 - 21:56 CDT
This incident affected: ActiveCampaign.com.