Reports of deal and account functionality inaccessible.
Incident Report for ActiveCampaign
Resolved
This incident is now resolved.
Posted Feb 02, 2022 - 22:28 CST
Monitoring
Engineers have released a fix for the reported issues with deals and we are actively monitoring.
Posted Feb 02, 2022 - 22:22 CST
Update
Engineering are applying the fix for the reported issues with deals.
Posted Feb 02, 2022 - 21:41 CST
Update
Engineers are working on a fix for reported issues with deals.
Posted Feb 02, 2022 - 20:36 CST
Update
Automation access issues are now resolved. Engineers are working to resolve the reported issues with deals.
Posted Feb 02, 2022 - 19:59 CST
Identified
Engineers have identified the cause of the issue and are working on a fix.
Posted Feb 02, 2022 - 18:57 CST
Investigating
Engineers are currently investigating reports of a platform issue impacting a subset of users attempting to access automations and deals functions.
Posted Feb 02, 2022 - 18:29 CST
This incident affected: US Region (Platform Availability).