Issues accessing accounts

Incident Report for ActiveCampaign

Resolved

This incident is now resolved. All services should be restored and operational.
Posted 1 month ago. Jan 14, 2025 - 14:08 CST

Update

We are continuing to investigate this issue.
Posted 1 month ago. Jan 14, 2025 - 14:00 CST

Investigating

ActiveCampaign engineers have identified an issue where accessing your account results in an error message "Backend service does not exist". Engineers are working on the issue.
Posted 1 month ago. Jan 14, 2025 - 13:55 CST
This incident affected: US Region (Platform Availability), APAC Region (Platform Availability), and EU Region (Platform Availability).