Delay in Automation WAIT FOR Blocks
Incident Report for ActiveCampaign
Resolved
The Wait For Automatic block backlog has finished processing. Blocks are continuing to process contacts as expected. This issue is now resolved.
Posted Oct 10, 2021 - 15:06 CDT
Update
We are continuing to recover and process through the backlog.
Posted Oct 08, 2021 - 00:13 CDT
Update
The recovery process is in progress. The team continues to work towards full recovery.
Posted Oct 07, 2021 - 21:12 CDT
Update
Our engineers are continuing to work to determine how long it will take to process through the backlog. We will provide updates as we learn more
Posted Oct 07, 2021 - 19:36 CDT
Monitoring
Our engineers have confirmed the fix is working and we are processing the delayed Automation Wait For blocks. We are working to determine how long it will take to process through the backlog and will provide updates as we learn more.
Posted Oct 07, 2021 - 15:23 CDT
Update
Our engineers have applied a fix to resolve the delayed processing of Automation Wait For blocks.
We are monitoring to ensure the delay is improving.

Next Update: 3:30PM CT.
Posted Oct 07, 2021 - 14:46 CDT
Identified
Our engineers have identified a contributing factor to the delayed processing of Automation Wait For blocks and are working on determining how best to mitigate the impact.

Next Update: 2:30PM CT.
Posted Oct 07, 2021 - 13:30 CDT
Update
Our engineers are continuing to investigate the delay in processing Automation Wait For blocks. Other Automation blocks are processing as expected. We estimate the current delay for Wait For blocks to be several hours at this point, but we will provide more details we work on the issue.

Next Update: 1:30PM CT.
Posted Oct 07, 2021 - 12:32 CDT
Update
Our engineers are continuing to investigate the issue causing a delay in Automation Wait For block processing.

Next Update: 12:30PM CT.
Posted Oct 07, 2021 - 11:35 CDT
Investigating
We are currently investigating an issue that is causing a delay in processing of Automation WAIT FOR blocks where the wait is for a specific time. The current delay is approximately 30 minutes

Next Update: 11:30 CT.
Posted Oct 07, 2021 - 10:43 CDT