Planned Platform Maintenance

Scheduled for May 17, 03:00 - 04:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 13, 2026 - 10:19 CDT

Scheduled

On May 17th, between 3:00 AM and 4:00 AM (Central Time), engineers will be performing maintenance to improve ActiveCampaign infrastructure.

Duration this time, customers may be unable to login or utilize the platform.
Delays in processing of automations, campaign sending and additional processes may also be noticed.
Posted May 13, 2026 - 10:02 CDT
This scheduled maintenance affects: US Region (API Availability, Platform Availability), APAC Region (API Availability, Platform Availability), EU Region (API Availability, Platform Availability), and ActiveCampaign.com.