Resellers/Agencies unable to self-signup

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 11 months ago. May 15, 2024 - 14:14 CDT

Update

We are continuing to work on a fix for this issue.
Posted 11 months ago. May 15, 2024 - 13:56 CDT

Identified

Engineering has identified the issue and we are working to resolve it.
Posted 11 months ago. May 15, 2024 - 13:56 CDT

Investigating

ActiveCampaign Engineering teams are investigating an issue with reseller & agency self-signup process. Currently the sign-up page is not working as expected. We are working to restore the functionality as soon as possible.
Posted 11 months ago. May 15, 2024 - 10:38 CDT
This incident affected: ActiveCampaign.com.