Engineers have identified an issue where new and existing affiliates are unable to log in to the ActiveCampaign Affiliate Dashboard. New Affiliate account creation is also affected. The issue is under investigation.
Incident Report for ActiveCampaign
Resolved
The engineers have fixed the issues, affiliates can create accounts and log in.
Posted Mar 28, 2024 - 14:27 CDT
Update
Engineers have identified a solution for the Affiliate account creations and have deployed a fix. They are still investigating Affiliate logins.
Posted Mar 28, 2024 - 12:33 CDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 12:06 CDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 11:55 CDT
This incident affected: APAC Region (ARC & ARC Services), US Region (ARC & ARC Services), and EU Region (ARC & ARC Services).