ActiveCampaigns accounts being logged out.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved
Posted Aug 25, 2024 - 09:27 CDT
Monitoring
Engineers have identified an issue where customers may get logged out of their ActiveCampaign account. A fix has been identified and the team is deploying the fix and monitoring.
Posted Aug 21, 2024 - 10:42 CDT
This incident affected: APAC Region (Platform Availability).