ActiveCampaign engineers have detected an elevated number of 503 - Service Unavailable errors.
Incident Report for ActiveCampaign
Resolved
The issue is resolved.
Posted Oct 12, 2022 - 10:15 CDT
Monitoring
Engineers have applied a fix to resolve the issue and are monitoring it.
Posted Oct 12, 2022 - 10:08 CDT
Identified
ActiveCampaign engineers have detected an elevated number of 503 - Service Unavailable errors. These errors are inconsistently impacting users accessing their accounts.
Posted Oct 12, 2022 - 09:46 CDT
This incident affected: US Region (CRM, Platform Availability).