Engineers have detected an issue with site forms
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 15:44 CST
Update
Engineers have started the deployment process, to correct the image display issue within site forms.
Posted Feb 15, 2023 - 13:36 CST
Identified
Engineers have identified an issue resulting in users unable to add or view images within site forms.
A solution has been identified and will be released as soon as possible.
Posted Feb 15, 2023 - 11:36 CST
This incident affected: Site (Forms).