Intermittent errors detected within the landing page editor
Incident Report for ActiveCampaign
Resolved
Engineers have mitigated the issue.
Posted May 17, 2023 - 14:21 CDT
Investigating
Engineers have identified the landing page editor is intermittently producing an error "The site URL has changed", while attempting to edit landing pages.

The team is working to restore the landing page editor.
Posted May 17, 2023 - 13:39 CDT
This incident affected: Site (Pages Application).