Users are experiencing slowness and intermittent errors on ActiveCampaign.com and Platform.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 14:06 CDT
Monitoring
Engineers have identified the issue applied a fix that has resolved the issues.
Posted Mar 22, 2022 - 13:49 CDT
Identified
Engineers have resolved the issues on ActiveCampaign.com. We are working on resolving the intermittent errors and slowness issues on the platform.
Posted Mar 22, 2022 - 12:15 CDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 11:25 CDT
Update
Engineers continue to investigate the issue, working towards identifying the cause and resolving the same.
Posted Mar 22, 2022 - 11:23 CDT
Investigating
Engineers are investigating issues of slowness and intermittent access errors while accessing ActiveCampaign.com and the platform.
Posted Mar 22, 2022 - 10:21 CDT
This incident affected: ActiveCampaign.com and US Region (Platform Availability).