Custom Contact Fields
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 21:26 CDT
Identified
We've identified the regression introduced in 10.44.0 that is causing Custom Contact Fields to not populate on the Contact Overview page. We are working on a solution and will release a fix in 10.44.1.
Posted Apr 20, 2021 - 19:31 CDT
Investigating
We are currently investigating reports that Custom Contact Fields are not populating on the Contact Overview page.

Next Update: 7:30pm CT.
Posted Apr 20, 2021 - 18:43 CDT