Active Intelligence

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 12:10 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2026 - 11:49 CST

Investigating

We are investigating an issue with Active Intelligence for Automations.
Posted Jan 30, 2026 - 11:48 CST
This incident affected: APAC Region (Automations) and EU Region (Automations).