Degraded SMS Delivery Rates

Incident Report for ActiveCampaign

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2025 - 14:09 CST

Investigating

We are aware of an increased rate of SMS delivery failures and engineers are actively investigating. Failed deliveries are accurately reported in your account and are not charged.
Posted Dec 13, 2025 - 09:42 CST
This incident affects: Message Sending Availability (SMS).