Contact imports unable to upload
Incident Report for ActiveCampaign
Resolved
The ability to import contacts has been restored.
Posted Oct 12, 2022 - 19:59 CDT
Monitoring
A fix has been implemented and the contact import process has recovered.
Users may once again import contacts.
Posted Oct 12, 2022 - 19:50 CDT
Update
The fix did not resolve the issue affecting Contact Imports.
Engineers are continuing their investigation.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 19:38 CDT
Identified
Engineers have identified a fix which may present users with 503 errors briefly.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 18:48 CDT
Update
Engineers are continuing their investigation.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 18:01 CDT
Update
Engineers are continuing their investigation.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 16:26 CDT
Update
Engineers are continuing their investigation.
Importing contacts remains currently unable to be uploaded.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 15:56 CDT
Update
The proposed solution did not resolve the issue affecting Contact Imports.
Engineers are continuing their investigation.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 15:33 CDT
Update
Support Engineers are currently testing a possible fix to address the Contact Import issue.
The proposed solution will take some time to apply to all instances of ActiveCampaign.
We continue to thank you for your patience.
Posted Oct 12, 2022 - 15:00 CDT
Update
Support Engineers continue their investigation into the issue that is impacting Contact Imports.
We appreciate your patience as we continue our investigation.
Posted Oct 12, 2022 - 14:27 CDT
Update
Engineers continue to investigate the contact import issue.
Thank you so much for your patience as we work towards identifying a solution.
Posted Oct 12, 2022 - 13:28 CDT
Update
We are continuing to investigate the issue preventing contact imports, at this time.
Thank you so much for your patience as we work towards identifying a solution.
Posted Oct 12, 2022 - 12:46 CDT
Investigating
Support has been made aware of customers being unable to complete contact imports.
The issue is currently under investigation.
Behavior: Contact imports stuck at 0%
Thank you so much for your patience as we work towards identifying a solution.
Posted Oct 12, 2022 - 12:06 CDT
This incident affected: US Region (CRM).