Contact counts not loading when inserting a segment on the campaign summary page

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 7 months ago. Jul 31, 2024 - 23:26 CDT

Update

Engineers are continuing to prepare a fix for implementation.
Posted 7 months ago. Jul 31, 2024 - 19:33 CDT

Identified

The issue has been identified and a fix is being prepared.
Posted 7 months ago. Jul 31, 2024 - 18:24 CDT

Investigating

Customers are experiencing contact counts not loading when inserting a segment on the campaign summary page. In addition, Campaigns may be stuck in “Preparing to send” but will retry for up to 24 hours. Engineers have identified the cause and are working towards resolution.
Posted 7 months ago. Jul 31, 2024 - 18:24 CDT
This incident affected: US Region (Campaigns), APAC Region (Campaigns), and EU Region (Campaigns).