RSS item rendering issue for campaigns identified
Incident Report for ActiveCampaign
Resolved
This incident has been resolved
Posted Aug 31, 2022 - 01:18 CDT
Update
The fix is being deployed at this time.
Posted Aug 30, 2022 - 23:46 CDT
Identified
The issue has been identified and a fix is in progress.
Posted Aug 30, 2022 - 22:42 CDT
Investigating
An issue has been identified with RSS campaign content rendering.
Personalization tags may display instead of the expected content.
Engineers are actively investigating.
Posted Aug 30, 2022 - 22:29 CDT
This incident affected: Campaigns.