Engineers are investigating an issue with the ActiveCampaign Zapier integration
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 20:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 18:59 CDT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 18:36 CDT
This incident affected: US Region (Integrations), APAC Region (Integrations), and EU Region (Integrations).