Automation processing delay
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 20:23 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 20:18 CDT
Update
Engineers have implemented a fix and are monitoring.
Posted Aug 09, 2022 - 20:18 CDT
Identified
Engineers are investigating an issue detected with automations processing wait activities.
Posted Aug 09, 2022 - 19:49 CDT
This incident affected: Automations.