New conversations are not loading
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 12:10 CDT
Investigating
Engineers have identified an issues with creating a new Conversations.
Posted Oct 17, 2023 - 11:52 CDT
This incident affected: US Region (Conversations).