Hilos.io Platform Unavailable

Incident Report for ActiveCampaign

Monitoring

The platform is restored though customers may experience delays in full access being restored due to caching. We expect full access to be restored within one hour for anyone still impacted.
Posted Feb 13, 2026 - 13:34 CST

Update

Portions of the API have come back online. We are continuing to apply fixes to enable full restoration.
Posted Feb 13, 2026 - 13:26 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2026 - 13:16 CST

Identified

We are aware of a general outage for api.hilos.io. Engineering is working to restore functionality now.
Posted Feb 13, 2026 - 13:02 CST