Engineers have identified an issue impacting the Pages application. Existing Landing Pages are available and not impacted and the issue impacts access to the Pages application. Engineers are actively working on a resolution.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 11:18 CDT
Identified
Engineers have identified an issue impacting the Pages application. Existing Landing Pages are available and not impacted and the issue impacts access to the Pages application. Engineers are actively working on a resolution.
Posted Oct 23, 2023 - 09:57 CDT
This incident affected: Site (Pages Application).