ActiveCampaign platform unavailable for some Accounts

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted May 06, 2025 - 19:09 CDT

Investigating

Engineers have detected delays or unavailability with access to the ActiveCampaign platform. Engineers are actively investigating the issue and working to restore normal service levels as soon as possible. This outage is impacting multiple services and features, which may result in slower response times or errors.
Posted May 06, 2025 - 16:31 CDT
This incident affected: US Region (Platform Availability).