Advanced Search is loading no results
Incident Report for ActiveCampaign
Resolved
Engineering has released a fix and advanced search is now working as expected.
Posted Oct 13, 2021 - 18:03 CDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 17:28 CDT
Investigating
We have reports that saved and advanced searches are not returning contacts. Engineering is aware of this issue and currently working on a fix.
Posted Oct 13, 2021 - 17:28 CDT