Errors and slowness across the platform
Incident Report for ActiveCampaign
Resolved
The issue is resolved.
Posted Dec 13, 2022 - 19:06 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 15:04 CST
Investigating
A small percentage of users are experiencing errors and slowness across the platform. Engineers have identified the issue and are working on a fix.
Posted Dec 13, 2022 - 15:02 CST
This incident affected: US Region (API Availability, Automations, Platform Availability).