ActiveCampaign platform unavailable for some Accounts

Incident Report for ActiveCampaign

Resolved

Monitoring has shown that the implemented fix has sustained mitigation of the issue. Incident is now resolved.
Posted Jun 19, 2025 - 07:03 CDT

Monitoring

The fix has been implemented and the platform has stabilized. The engineering team will be monitoring closely to ensure enduring resolution.
Posted Jun 19, 2025 - 05:52 CDT

Update

Engineers are aware of and actively resolving intermittent errors on the platform and associated APIs. A path towards resolution has been identified and a fix is in progress.
Posted Jun 19, 2025 - 05:14 CDT

Identified

Engineers have detected delays or unavailability with access to the ActiveCampaign platform. Engineers are actively investigating the issue and working to restore normal service levels as soon as possible. This outage is impacting multiple services and features, which may result in slower response times or errors.
Posted Jun 19, 2025 - 05:01 CDT
This incident affected: EU Region (API Availability, Platform Availability).