Automations Builder Loading Issue

Incident Report for ActiveCampaign

Resolved

this incident is now resolved. customers should see their automations load.
Posted Apr 13, 2026 - 16:12 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 15:10 CDT

Investigating

The automation blocks are not currently loading in the Automations Builder. This does not impact your saved, active automations. Engineers are working to resolve the issue
Posted Apr 13, 2026 - 15:07 CDT
This incident affected: US Region (Automations), APAC Region (Automations), and EU Region (Automations).