System availability for approximately 1% of user
Incident Report for ActiveCampaign
Resolved
Engineers have successfully deployed a fix, and this issue has been resolved.
Posted Jan 25, 2022 - 17:08 CST
Identified
Engineers have identified the issue and are testing a fix to resolve it.
Posted Jan 25, 2022 - 16:15 CST
Update
Engineers are continuing to triage the incident.
Posted Jan 25, 2022 - 15:52 CST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2022 - 15:13 CST
Investigating
We have identified an issue on a database cluster impacting system availability for approximately 1% of users of our customers. Engineers are actively working on resolving the issue.
Posted Jan 25, 2022 - 15:12 CST
This incident affected: US Region (Platform Availability).