Segmented campaigns are sent to fewer contacts than reported in the campaign summary
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 08:29 CST
Update
Engineers have determined the cause of the issue and are working on applying a fix.
Posted Mar 06, 2023 - 06:10 CST
Identified
Engineers are working on a customer-reported issue of segmented campaigns sent to fewer contacts than reported in the campaign summary.
Posted Mar 06, 2023 - 05:54 CST
This incident affected: US Region (Campaigns).