Applications Page Redirecting to Overview Page
Incident Report for ActiveCampaign
Resolved
Deployment has completed and engineers have confirmed that the issue has been resolved
Posted Nov 09, 2021 - 18:17 CST
Identified
Engineers have identified the potential cause of the issue and are working to implement a fix to resolve it.
Posted Nov 09, 2021 - 17:24 CST
Investigating
We have detected that a subset of customers trying to access applications page are getting redirected to Overview page. Engineers have been engaged and are triaging the issue.
Posted Nov 09, 2021 - 17:23 CST
This incident affected: US Region (Platform Availability).