Some users are experiencing issues with the ActiveCampaign.com user interface
Incident Report for ActiveCampaign
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 18, 2023 - 18:02 CDT
Monitoring
We have restored the affected pages. We are continuing to monitor the situation. Customers that experienced this issue and are still experiencing the issue is encouraged to restart their browser to load the updated pages.
Posted Sep 18, 2023 - 17:48 CDT
Investigating
We are investigating an issue with the ActiveCampaign.com user interface. Some users are reporting degraded experience in the UI. There is no impact on the broader platform and automations and email sending is continuing as normal.
Posted Sep 18, 2023 - 17:26 CDT
This incident affected: ActiveCampaign.com.