AWS Service Outage detected
Incident Report for ActiveCampaign
Resolved
Engineers have validated return to service and processing performance.
AWS has formally resolved their outage message, as well.
Posted Jun 13, 2023 - 17:47 CDT
Update
Engineers are continuing to monitor recovery and are observing degraded performance.
Some campaign open and click reporting data may continue to be delayed.
Posted Jun 13, 2023 - 16:54 CDT
Monitoring
AWS engineers have implemented a solution and our engineers are monitoring recovery, at this time.
Posted Jun 13, 2023 - 16:11 CDT
Identified
Engineers have detected an AWS outage impacting links within campaigns and the reporting of opens & clicks.
Additional Status Available: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 15:10 CDT
This incident affected: Site (Tracking).