Service outage affecting subset of our customers

Incident Report for ActiveCampaign

Resolved

The issues affecting service connectivity have been resolved. Following a coordinated effort with our infrastructure partners, all systems are now fully operational and performing as expected
Posted Mar 05, 2026 - 17:28 CST

Investigating

We are currently investigating a service interruption affecting a subset of our customers in US. Users may experience errors or inability to access certain features at this time. Our engineering team is fully engaged and working to identify the root cause.
Posted Mar 05, 2026 - 16:43 CST