A Subset of ActiveCampaign accounts experiencing issues
Incident Report for ActiveCampaign
Resolved
Engineers have resolved this issue.
Posted Sep 11, 2024 - 22:09 CDT
Monitoring
Engineers have restored full service to the affected accounts and are now monitoring.
Posted Sep 11, 2024 - 20:53 CDT
Update
Engineers continue to work to restore full service to a subset of customers.
Posted Sep 11, 2024 - 19:47 CDT
Identified
Engineers have identified an issue where a subset of customers will not be able to use their ActiveCampaign account, the team is working to restore those accounts to full service.
Posted Sep 11, 2024 - 16:19 CDT
This incident affected: ActiveCampaign.com.