SEV3 - [APAC] Delays in campaign sending due to an elevated queue

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Jan 04, 2026 - 18:51 CST

Monitoring

APAC queue was scaled 4x. the queue depth and errors seems to be dropping for both identified accounts
Posted Jan 04, 2026 - 18:43 CST

Identified

scaling up the campaign sending crontabulpous instances to provide relief to elevated queue
Posted Jan 04, 2026 - 18:19 CST
This incident affected: APAC Region (Campaigns).