CX App actions unable to be modified in the automation builder
Incident Report for ActiveCampaign
Resolved
The team has deployed a solution and validated restoration of the ability to create and edit automation actions.
Posted Jan 04, 2023 - 11:36 CST
Identified
Engineers have identified the issue and are deploying a fix. The solution is expected to restore the ability for CX app action creation and edit ability, within the automation builder.
Posted Jan 04, 2023 - 10:49 CST
Investigating
Engineers are investigating an issue adding and editing automation actions in the automation builder.
Automation processing is not impacted and working as expected.
Posted Jan 04, 2023 - 10:42 CST
This incident affected: US Region (Automations).