Unable to Create Campaigns
Incident Report for ActiveCampaign
Resolved
The issue preventing some users from creating new campaigns has been resolved at this time.
Posted Oct 15, 2021 - 12:34 CDT
Identified
We have identified an issue that is preventing some users from creating new campaigns. While we work to fix any impacted accounts, please reach out to support if you’re experiencing issues creating campaigns.
Posted Oct 15, 2021 - 10:55 CDT