Slow Page Loading Accessing ActiveCampaign

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 3 months ago. Nov 29, 2024 - 10:47 CST

Update

We are continuing to monitor for any further issues.
Posted 3 months ago. Nov 29, 2024 - 09:35 CST

Monitoring

Infrastructure upgrades have been completed and the slow access issues are no longer manifesting. Heightened monitoring will be in place to ensure resolution.
Posted 3 months ago. Nov 29, 2024 - 09:35 CST

Identified

Customers may experience pages loading slowly when accessing ActiveCampaign. Engineers are upgrading infrastructure and expect normal loading times shortly. Campaign sending and tracking are unaffected.
Posted 3 months ago. Nov 29, 2024 - 09:21 CST
This incident affected: US Region (Platform Availability).