ActiveCampaign Reports Issue

Incident Report for ActiveCampaign

Update

Engineers are continuing to investigating the root cause. Additional updates will be provided as more information becomes available
Posted Feb 10, 2026 - 13:06 CST

Update

Engineers are continuing to investigating the root cause. Additional updates will be provided as more information becomes available.
Posted Feb 10, 2026 - 12:02 CST

Investigating

Our engineering team has identified an issue affecting reporting analytics for a segment of our users. We are investigating the root cause and will provide further updates as more information becomes available.
Posted Feb 10, 2026 - 10:40 CST
This incident affects: US Region (Custom Reports).