Users in APAC and EU data centers are currently unable to perform batch operations like import/export, bulk edit, tag deletion. Engineers are working to restore this functionality.

Incident Report for ActiveCampaign

Resolved

This incident is now Resolved. Users who experienced this issue during the outage should retry the batch operation.
Posted 1 year ago. Apr 11, 2024 - 20:33 CDT

Update

We are continuing to investigate this issue.
Posted 1 year ago. Apr 11, 2024 - 19:27 CDT

Update

We are continuing to investigate this issue.
Posted 1 year ago. Apr 11, 2024 - 19:26 CDT

Investigating

Users in Australian and European data centers are currently unable to perform batch operations like import/export, bulk edit, tag deletion. Engineers are working to restore this functionality.
Posted 1 year ago. Apr 11, 2024 - 19:20 CDT
This incident affected: APAC Region (CRM) and EU Region (CRM).