Shopify Onboarding Flow Broken
Incident Report for ActiveCampaign
Resolved
The fix has been deployed. The issue is resolved.
Posted Nov 09, 2021 - 20:01 CST
Update
We are continuing to work on a fix for this issue
Posted Nov 09, 2021 - 19:06 CST
Identified
We have identified an issue where a subset of customers are unable to create new ActiveCampaign accounts using the Shopify onboarding workflow
Engineers are implementing a fix to resolve the issue.
Posted Nov 09, 2021 - 18:34 CST
This incident affected: US Region (Platform Availability).