Engineers detected a platform wide service disruption
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 16:33 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2023 - 16:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 16:22 CDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 16:22 CDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 16:21 CDT
This incident affected: US Region (Platform Availability).