Images not rendering in Designer
Incident Report for ActiveCampaign
Resolved
As of 14:21 all issues related to images rendering in the Designer have now been resolved. We apologise for any inconvenience caused.
Posted Oct 19, 2021 - 08:38 CDT
Monitoring
As of 1:54pm UTC Engineers have identified the cause of the issue and we are currently in the process of deploying a fix to the affected instances.
Posted Oct 19, 2021 - 08:00 CDT
Identified
As of 13:24 UTC our engineering teams have identified a potential cause of this issue and are investigating further.
Posted Oct 19, 2021 - 07:25 CDT
Investigating
As of 12:31pm UTC we have identified an issue that is preventing a subset of users from rendering images in the Designer. While we work to fix any impacted accounts, please reach out to support if you’re experiencing issues using Designer.
Posted Oct 19, 2021 - 06:54 CDT
This incident affected: Image/Storage Availability.