ActiveCampaign Platform Instability

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 16:15 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 27, 2026 - 15:21 CDT

Identified

The issue has been identified and we are working to recover.
Posted Jul 27, 2026 - 15:05 CDT

Investigating

ActiveCampaign is experiencing platform instability at this time. Teams are investigating root cause at this time.
Posted Jul 27, 2026 - 14:53 CDT
This incident affected: US Region (API Availability), APAC Region (API Availability), EU Region (API Availability), and Site (Tracking).