Delays in Event Processing
Incident Report for ActiveCampaign
Resolved
At 18:50 UTC all queues returned to normal and impact fully cleared.
Posted Nov 09, 2021 - 06:20 CST
Monitoring
Engineering teams have implemented a fix for this issue and we are now monitoring the environment to ensure impact has cleared.
Posted Nov 08, 2021 - 10:18 CST
Investigating
Engineers are currently investigating an issue on the platform which may lead to a delay in events processing on the platform to a subset of users.
Posted Nov 08, 2021 - 10:02 CST
This incident affected: API Availability.