Service Interruption: Account Access Issues (APAC & EU)

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:55 CST

Investigating

Engineers have identified an issue with account accessibility for customers hosted on our Multi-Region Data Center (MRDC) infrastructure. Currently, some customers in the APAC and EU regions may experience errors or timeouts when attempting to log in to their ActiveCampaign accounts.

We are actively investigating the root cause and will provide further updates as more information becomes available.
Posted Feb 18, 2026 - 15:00 CST
This incident affected: APAC Region (Platform Availability) and EU Region (Platform Availability).