Issue impacting customer logins for a portion of users

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 11:59 CDT

Monitoring

A fix has been implemented and we are monitoring closely to ensure resolution.
Posted Aug 10, 2026 - 09:53 CDT

Identified

The issue has been identified and a fix is in progress.
Posted Aug 10, 2026 - 09:33 CDT

Investigating

We are currently investigating an issue impacting customer logins for a portion of users. Affected customers may encounter errors or be unable to access their accounts. Our engineering team is actively working to pinpoint the cause and restore full access as quickly as possible.
Posted Aug 10, 2026 - 09:14 CDT
This incident affected: US Region (Platform Availability), APAC Region (Platform Availability), and EU Region (Platform Availability).