Segmentation Advanced Search Outage

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 10:45 CST

Investigating

Advanced search is experiencing a complete outage. Engineers are actively working on a resolution
Posted Jan 10, 2024 - 10:15 CST