ActiveCampaign website and platform are experiencing intermittent access issues.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 03:50 CDT
Update
Cloudflare status page has been updated to 'All Systems Operational' and ActiveCampaign has fully recovered globally.
Posted Jun 21, 2022 - 03:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 02:52 CDT
Monitoring
ActiveCampaign is continuing to recover globally after Cloudflare implemented a fix. We continuing to monitor operations for full a recovery.
Posted Jun 21, 2022 - 02:38 CDT
Update
Cloudflare issues are starting to resolve after implementing a fix and ActiveCampaign is in the process of returning to being operational.
Posted Jun 21, 2022 - 02:23 CDT
Update
Cloudflare has found the issue and implemented a fix. We expect the access issues to be resolved once they implement the fix.
Posted Jun 21, 2022 - 02:15 CDT
Identified
ActiveCampaign website and platform are experiencing intermittent access issues. These issues resulted from our global cloud provider's major outage - https://www.cloudflarestatus.com/.
Posted Jun 21, 2022 - 02:04 CDT
This incident affected: ActiveCampaign.com and US Region (Platform Availability).